Welcome, Guest
Username: Password: Remember me

TOPIC: Sabercore3 No sound NEED HELP

Sabercore3 No sound NEED HELP 1 month 1 week ago #83164

  • dayveethe
  • dayveethe's Avatar
  • Offline
  • New Member
  • Posts: 1
Hello there!
I just had my third day with 500$ Avenger Champion tier, with light side fonts and it was great. Yesterday after premiere here in cinemas I wanted to change the volume on speaker and when I did, after unplugging my saber just went silent. No fonts, no effects it just lights up. It does everything as its supposed to when its connected through Sabercore3 but after I unplug it, it does nothing.
Please, any info helps.
The administrator has disabled public write access.

Sabercore3 No sound NEED HELP 1 month 6 days ago #83173

  • Rhyno
  • Rhyno's Avatar
  • Offline
  • Elite Member
  • MTFBWY
  • Posts: 251
  • Thank you received: 76
Hi dayveethe,
hopefully you hit the save all sounds button, if you did they'll be in the same folder where the editor is, called SoundFiles.

delete all fonts and reload them, and burn to chip.

if that doesn't work, try updating the firmware.
in the editor there is a button called version

click that and youll get a screen where you can click th button to update the firmware

that'll get you a dialog box where you select the firmware file its the .SC3 file

it'll also be in the same folder as the editor
hope this works out for you...good luck
There is no Light, There is no Dark, There is only the Force!
The administrator has disabled public write access.

Member Login

Latest Posts

    • ASP Wave 2 Renders (42 Posts)
    • Dunno. While I personally appreciate ASP as a DIY system, I always figured it was primarily a means...
    • The Count questions (12 Posts)
    • So, here are my questions that require answering before I order: 1. Is the pommel detachable? 2. Is...
    • ASP Wave 2 Renders (42 Posts)
    • Quote: Quote: [attachment] Dude! A Plo Koon hilt. Incorrectly named KaiAdi.jpg, but I can forgive that....
    • ASP Wave 2 Renders (42 Posts)
    • Quote: [attachment] Dude! A Plo Koon hilt. Incorrectly named KaiAdi.jpg, but I can forgive that....

More Topics »

Forum Statistics

  • Total Users: 6468
  • Latest Member: jakUseno
  • Total Posts: 64.4k
  • Total Topics: 5448
  • Total Sections: 24
  • Total Categories: 136
  • Today Open: 5
  • Yesterday Open: 9
  • Today Answer: 56
  • Yesterday Answer: 79